#koha Meeting

Meeting started by Brooke at 10:04:16 UTC (full logs).

Meeting summary

  1. Introductions (Brooke, 10:04:44)
    1. Katrin Fischer, BSZ Germany (kf, 10:04:52)
    2. Thomas Dukleth, Agogme, New York City (thd, 10:05:05)
    3. Jane Wagner, LibLime/PTFS (jwagner, 10:05:08)
    4. Chris Cormack, Catalyst IT, RM 3.6 (rangi, 10:05:24)
    5. (jransom, 10:05:58)
    6. Joann Ransom, HLT, NZ (jransom, 10:06:13)
    7. Magnus Enger, Libriotech, Norway (magnus_mobile, 10:07:13)

  2. Roadmap to 3.2 (Brooke, 10:09:51)
    1. Henri-Damien LAURENT (hdl, 10:10:32)

  3. Roadmap to 3.4 (Brooke, 10:12:07)
  4. Roadmap to 3.6 (Brooke, 10:15:21)
    1. http://koha-releasemanagement.branchable.com/ (Brooke, 10:16:29)

  5. KohaCon2011 (Brooke, 10:18:26)
    1. HELP: find other parties in India to assist kmkale with organising (Brooke, 10:21:55)
    2. BobB (BobB, 10:26:31)
    3. mason james. kohaaloha, nz (mtj, 10:28:42)
    4. D Ruth Bavousett, ByWater Solutions (druthb, 10:29:02)
    5. Owen Leonard, Nelsonville Public Library (oleonard, 10:29:31)
    6. ACTION: : I'll put another call for sponsors on the list (BobB, 10:42:08)

  6. kohacon 2012 (Brooke, 10:56:58)
    1. http://wiki.koha-community.org/wiki/Proposals_for_KohaCon12 (kf, 10:58:47)
    2. AGREED: proposals are due 1 September (Brooke, 11:06:34)
    3. AGREED: voting closes 1 October (Brooke, 11:08:18)
    4. http://open-ils.org/dokuwiki/doku.php?id=eg09:conference_nominations (kf, 11:13:17)
    5. http://open-ils.org/dokuwiki/doku.php?id=eg09:conference_nominations (Brooke, 11:13:35)
    6. IDEA: continue not to clash with EG if possible. (Brooke, 11:14:06)

  7. Global Bug Squashing Day (Brooke, 11:21:40)
    1. http://wiki.koha-community.org/wiki/2011-07-08_Global_bug_squashing_day (Brooke, 11:21:47)

  8. Old Business (Brooke, 11:22:27)
  9. Miscellaneous (Brooke, 11:23:19)
  10. time and date of next meeting (Brooke, 11:24:22)
    1. AGREED: 3 August 0200 UTC (Brooke, 11:35:24)


Meeting ended at 11:39:50 UTC (full logs).

Action items

  1. : I'll put another call for sponsors on the list


People present (lines said)

  1. Brooke (131)
  2. jransom (61)
  3. thd (44)
  4. kf (42)
  5. magnus_mobile (29)
  6. BobB (21)
  7. mtj (20)
  8. rangi (20)
  9. slef (11)
  10. druthb (7)
  11. hdl (3)
  12. oleonard (3)
  13. huginn (2)
  14. jwagner (1)


Generated by MeetBot 0.1.4.