#koha Meeting

Meeting started by Brooke at 18:00:21 UTC (full logs).

Meeting summary

    1. Liz Rea, NEKLS (wizzyrea, 18:00:49)
    2. MJ Ray, software.coop (slef, 18:00:52)
    3. Marcel de Rooy, Rijksmuseum, Netherlands (marcelr, 18:00:55)
    4. Daniel Grobani, Samuel Merritt University (daniel_g, 18:01:09)
    5. Chris Nighswonger, FBC, 3.4 Release Maintainer (chris_n, 18:01:10)
    6. Elliott Davis, University of Texas at Tyler (libsysguy, 18:01:12)
    7. Jane Wagner, PTFS/LibLime (jwagner, 18:01:15)
    8. Thatcher Rea, ByWater Solutions (trea, 18:01:19)
    9. Nicole C. Engard, ByWater Solutions (nengard, 18:01:24)
    10. Ian Walls, ByWater Solutions, 3.6 Quality Assurance Manager (sekjal, 18:01:28)
    11. Colin Campbell, PTFS-Europe (ColinC, 18:01:32)
    12. Greg Lawson (May have to step out shortly) (rhcl, 18:01:40)
    13. Mahangu Weerasinghe, Sri Lanka (lastnode, 18:01:52)
    14. David Schuster, Plano ISD, Texas (schuster, 18:02:11)
    15. Mason James, KohaAloha NZ (mtj, 18:02:11)
    16. Katrin Fischer, BSZ (cait, 18:02:19)
    17. Owen Leonard, Nelsonville Public Library (oleonard, 18:03:13)

  1. 3.4 Roadmap (Brooke, 18:03:58)
    1. a bunch of work pushed for 3.4.5, on track to release 22nd, plans to continue monthly until things slow down (slef, 18:06:03)
    2. Frédéric Demians, Tamil (fredericd, 18:06:36)
    3. http://tinyurl.com/3m9qbpb (Brooke, 18:09:07)
    4. Paul Poulain, BibLibre, sorry to be a little bit late (paul_p, 18:10:04)
    5. http://s.coop/koha34status (slef, 18:10:12)
    6. HELP: bug 6292 (Brooke, 18:11:18)
    7. 50 patches need QA, and around 80 needing signoff, get to gettin'. (Brooke, 18:14:55)
    8. 55 patches are "failed QA" and 44 are "does not apply" (paul_p, 18:16:04)
    9. Thomas Dukleth, Agogme, New York City [with a disembodied connection] (thd, 18:19:47)
    10. IDEA: handle mouldy enhancements differently than mouldy bugs (Brooke, 18:24:32)
    11. http://www.bugzilla.org/docs/3.2/en/html/api/Bugzilla/WebService.html maybe (paul_p, 18:28:24)

  2. Roles for 3.8 (Brooke, 18:39:37)
    1. beer > ++ (mtj, 18:40:28)
    2. http://wiki.koha-community.org/wiki/Roles_for_3.8 (cait, 18:42:58)
    3. IDEA: long term development goals coupled with short term release cycles (Brooke, 18:48:19)

  3. Translation Manager (Brooke, 19:14:30)
  4. Documentation Manager (Brooke, 19:20:11)
    1. Nicole C Engard is the Documentation Manager and also Documenting the DB (Brooke, 19:28:00)

  5. QA Ian Walls (Brooke, 19:32:56)
    1. QA manager has Ian Walls (Brooke, 19:37:24)
    2. Assistant QAs are slated as Marcel de Rooy and Jonathan Druart (Brooke, 19:37:44)

  6. Mason James as Packaging Manager (Brooke, 19:38:02)
  7. Back to RM (Brooke, 19:42:56)
    1. AGREED: further discussion of the RM slot is going to be move to the list (Brooke, 19:47:15)

  8. Numbering for post 3.8 releases (Brooke, 19:47:42)
  9. KohaCon2011 (Brooke, 19:50:58)
    1. http://wiki.koha-community.org/wiki/Kohacon2011 (Brooke, 19:52:42)

  10. KohaCon2012 (Brooke, 19:56:33)
    1. Voting starts 1 October (Brooke, 19:57:21)
    2. AGREED: Nengard will hopefully once again be our saviour and create a survey based on what we did last time. (Brooke, 20:04:57)

  11. Global Bug Squashing Days (Brooke, 20:06:48)
    1. http://wiki.koha-community.org/wiki/2011-09-02_Global_bug_squashing_day (Brooke, 20:07:43)
    2. http://wiki.koha-community.org/wiki/2011-09-02_Global_bug_squashing_day (cait, 20:08:49)

  12. Old Business (Actions from Last Meeting) (Brooke, 20:10:42)
    1. Magnus Enger, Libriotech, Norway (magnuse, 20:12:26)

  13. time and date of next meeting (Brooke, 20:13:01)
    1. AGREED: 5 October 10 UTC (Brooke, 20:15:51)


Meeting ended at 20:15:55 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Brooke (170)
  2. paul_p (121)
  3. sekjal (66)
  4. cait (66)
  5. slef (55)
  6. nengard (30)
  7. chris_n (20)
  8. thd (18)
  9. mtj (16)
  10. wizzyrea (14)
  11. fredericd (13)
  12. oleonard (12)
  13. marcelr (12)
  14. tajoli (10)
  15. jcamins (9)
  16. huginn (8)
  17. rangi (8)
  18. ColinC (7)
  19. schuster (6)
  20. wahanui (6)
  21. daniel_g (5)
  22. magnuse (4)
  23. libsysguy (3)
  24. rhcl (2)
  25. nancyk (2)
  26. lastnode (1)
  27. ibeardslee (1)
  28. jcamins_away (1)
  29. talljoy (1)
  30. jwagner (1)
  31. trea (1)


Generated by MeetBot 0.1.4.