#koha Meeting

Meeting started by Brooke at 10:00:01 UTC (full logs).

Meeting summary

  1. Introductions (Brooke, 10:00:09)
    1. Katrin Fischer, BSZ Germany (kf, 10:00:19)
    2. Koustubha Kale Anant Corporation, India (kmkale, 10:00:30)
    3. Magnus Enger, Libriotech, Norway (magnuse, 10:00:31)
    4. Paul Poulain, France, 3.8 Release Manager (paul_p, 10:00:39)
    5. Jane Wagner, LibLime/PTFS (jwagner, 10:00:43)
    6. Thomas Dukleth, Agogme, New York City (thd, 10:00:46)
    7. Colin Campbell, PTFS-Europe, UK (ColinC, 10:00:55)
    8. MJ Ray, the http://software.coop's liaison to http://koha-community.org (slef, 10:00:58)
    9. Marc Balmer, micro systems, CH, NetBSD committer, X.Org committer, Basel, Switzerland (mbalmer, 10:01:01)
    10. Claire, BibLibre, MArseille France (clrh, 10:01:05)
    11. Adrien Saurat, BibLibre, France (asaurat, 10:01:18)
    12. Julian Maurice, BibLibre, Marseille, France (julian_m, 10:01:25)
    13. Joubu Jonathan Druart. BibLibre FR (Joubu, 10:02:14)
    14. Matthias Meusburger, BibLibre, Sélestat, France (matts, 10:02:15)

  2. Announcements (Brooke, 10:04:04)
    1. http://wiki.koha-community.org/wiki/General_IRC_Meeting,_4_January_2012 (magnuse, 10:05:09)

  3. Roadmap to 3.4 (Brooke, 10:06:26)
  4. Roadmap to 3.6 (Brooke, 10:08:43)
  5. Roadmap to 3.8 (Brooke, 10:10:19)
    1. the Roadmap to 3.4 and Roadmap to 3.6 wiki pages need updating to reflect current release maintenance (slef, 10:10:20)
    2. http://lists.koha-community.org/pipermail/koha-devel/2011-December/036711.html (magnuse, 10:11:29)
    3. submit bugs against the version where you detect it (Brooke, 10:21:18)
    4. if you detect a bug in 3.6, declare it rel_3_6. If you don't know, or if it's an ENHancement, use master (paul_p, 10:22:11)
    5. rel_3_8 is used by the Release Manager when pushing a patch that will, then, be in 3.8 once it's released (paul_p, 10:22:47)
    6. Koha master/dev versions reporting 3.6.x version numbers is a temporary problem which will be fixed. Email to koha-devel soon. (slef, 10:24:44)
    7. HELP: as always, we need more people to help with signoffs, and kf promised to bake for you *notintendedasafactualstatement (Brooke, 10:25:17)
    8. Paul is working on sandbox system and should have something in the next weeks. That will help librarians testing patches (paul_p, 10:26:59)
    9. Matthew Edmondson, software.coop/Project Manager (apologies for latenesss) (mle, 10:27:17)
    10. we are setting up a group with two librarians, one content guy and one tech guy (mbalmer, 10:28:23)
    11. http://wiki.koha-community.org/wiki/2012-01-06_Global_bug_squashing_day (magnuse, 10:31:47)

  6. Running Koha on PostgreSQL (Brooke, 10:32:11)
    1. http://wiki.koha-community.org/wiki/PostgreSQL (magnuse, 10:34:57)

  7. KohaCon2012 (Brooke, 10:43:56)
    1. Conference Tue 5 June 2012 to Thu 7th, Hackfest Sat 9th June-Mon 11th June (slef, 10:45:57)
    2. That's in central Edinburgh (slef, 10:46:40)
    3. http://wiki.koha-community.org/wiki/Category:KohaCon12 (slef, 10:46:52)
    4. the wiki will be updated RSN (please help), the list emailed this week, some sort of sponsorship drive started this month and registrations taken (slef, 10:48:05)
    5. http://wiki.koha-community.org/wiki/Wishlist_for_KohaCon12 (magnuse, 10:50:50)
    6. HELP: now that we have dates and junk start adding things to the wiki (Brooke, 10:54:03)
    7. ACTION: add initial interest/sign-up lists for conference, hackfest, road trip and Friday social to the wiki Category:KohaCon12 (slef, 10:55:16)
    8. we look forward to welcoming you in Scotland's capital during the UN International Year of Co-operatives! (slef, 10:59:15)

  8. Discuss the move from C4 to Koha namespace (Brooke, 10:59:33)
    1. http://wiki.koha-community.org/wiki/Namespace_QA_Rules (magnuse, 11:05:35)
    2. Ian Walls, ByWater Solutions, QAM foe 3.8 (sorry I'm late, alarmclock malfunction) (sekjal, 11:06:47)
    3. http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=7248 (Brooke, 11:15:41)

  9. Coding Guidelines (Brooke, 11:20:36)
  10. GBSD (Brooke, 11:24:06)
    1. http://wiki.koha-community.org/wiki/2012-01-06_Global_bug_squashing_day (Brooke, 11:25:18)

  11. Actions from Last Meeting (Brooke, 11:26:52)
    1. http://wiki.koha-community.org/wiki/Coding_Guidelines (magnuse, 11:28:22)

  12. Coding Guidelines *again* (Brooke, 11:28:28)
    1. http://wiki.koha-community.org/wiki/General_IRC_Meeting,_5_October_2011 (Brooke, 11:40:38)
    2. Voting on perltidy (Brooke, 11:52:50)

  13. Actions from December (Brooke, 12:05:02)
  14. Miscellaneous (Brooke, 12:07:37)
    1. http://lists.katipo.co.nz/public/koha/2011-December/031479.html (slef, 12:08:30)

  15. Time and Date of next meeting (Brooke, 12:20:29)
    1. next meeting is 8 Feb 0200 UTC (Brooke, 12:28:22)


Meeting ended at 12:28:28 UTC (full logs).

Action items

  1. add initial interest/sign-up lists for conference, hackfest, road trip and Friday social to the wiki Category:KohaCon12


Action items, by person

  1. kf
    1. add initial interest/sign-up lists for conference, hackfest, road trip and Friday social to the wiki Category:KohaCon12


People present (lines said)

  1. Brooke (186)
  2. paul_p (157)
  3. kf (93)
  4. mbalmer (89)
  5. slef (74)
  6. thd (72)
  7. clrh (41)
  8. magnuse (39)
  9. sekjal (36)
  10. ColinC (21)
  11. asaurat (10)
  12. huginn (10)
  13. jwagner (8)
  14. mle (7)
  15. Waylon (5)
  16. Joubu (5)
  17. wahanui (4)
  18. julian_m (3)
  19. matts (2)
  20. AmitG (1)
  21. kmkale (1)
  22. dpavlin (1)


Generated by MeetBot 0.1.4.