18:00:17 <Brooke> #startmeeting
18:00:17 <huginn> Meeting started Wed Mar 21 18:00:17 2012 UTC.  The chair is Brooke. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:17 <huginn> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:35 <Brooke> Haere Mai welcome to the Koha Community General IRC meeting
18:00:50 <Brooke> please use #info to identify yerself for the record
18:00:59 <Brooke> #topic Introductions
18:01:05 <oleonard> #info Owen Leonard, Athens County Public Libraries
18:01:16 <jcamins> #info Jared Camins-Esakov, C & P Bibliography Services
18:01:20 <bag> #info Brendan Gallagher, ByWater Solutions
18:01:28 <druthb> #info D Ruth Bavousett, ByWater Solutions
18:01:34 <wizzyrea> #info Liz Rea, NEKLS
18:01:36 <cait> #info Katrin Fischer, BSZ
18:01:50 <mveron> #info Marc Véron, marc veron ag, Allschwil/Basel, Switzerland
18:02:11 <melia> #info
18:02:33 <melia> oops, let me try again. #info Melia Meggs, ByWater Solutions
18:02:39 <thd> #info Thomas  Dukleth, Agogme, New York City
18:02:43 <data_doctor> #info Fred Pierre, Stow-Munroe Falls Public Library, Ohio
18:02:44 <ago43> #info Albert Oller, ByWater Solutions
18:03:47 <slef> #info MJ Ray, software.coop
18:03:56 <mtj> #info mason, kohaaloha, nz
18:04:24 <NateC> Nate Curulla, ByWater Solutions!
18:04:38 * cait whispers at Nate #info! :)
18:05:35 <Brooke> right moving along
18:05:40 <Brooke> #topic Announcements
18:05:42 <dpavlin> #info Dobrica Pavlinusic, FFZG
18:05:42 <NateC> #info Nate Curulla, ByWater Solutions
18:05:47 <NateC> :D
18:05:52 <bag> :D
18:06:32 <Brooke> nuffin in the agenda here
18:06:38 <JesseM> #info
18:06:40 <Brooke> and no one is saying a word, soooooo
18:06:56 <Brooke> #topic Roadmap to 3.4
18:06:58 <JesseM> #info Jesse Maseto, ByWater Solutions
18:07:17 * slef looks for the agenda
18:07:27 <Brooke> http://wiki.koha-community.org/wiki/General_IRC_Meeting,_21_March_2012
18:07:41 <mtj> #info last Koha IRC meeting notes -> http://librarypolice.com/koha-meetings/2011/koha.2011-12-07-18.00.html
18:07:56 <Brooke> sweet, ta
18:08:12 <slef> cool. I'd got November's for some reason :-/
18:08:15 <wizzyrea> ping chris_n
18:08:17 <slef> confused the hell out of me
18:08:27 <chris_n> here. sorry
18:08:44 <Brooke> no problem, we suck a lot of work out of ye
18:08:51 <chris_n> 3.4 has taken a back seat atm
18:09:04 <chris_n> I hope to do at least one  more release
18:09:13 <chris_n> but not this month unfortunately
18:09:15 * rangi is doing kids breakfast will be around from the bus
18:09:34 <chris_n> I think that's it for 3.4
18:09:38 <Brooke> okie dokie
18:09:46 <Brooke> any questions for the generous Chris N?
18:10:11 <Brooke> movin' on then
18:10:18 <Brooke> #topic Roadmap to 3.6
18:10:33 <chris_n> #info Chris Nighswonger, FBC
18:10:42 <chris_n> me again, heh? ;-)
18:10:43 <chris_n> ok
18:10:53 <chris_n> I plan to do a March 3.6 release
18:11:10 <chris_n> but may not be able to make it until second week in April
18:11:36 <chris_n> for those of you who may not know, my wife had a double cervical spine fusion earlier this month
18:11:40 <chris_n> so that's put a bit of a cramp in my schedule
18:11:49 <chris_n> that's it for 3.6
18:11:50 <chris_n> :)
18:11:55 <Brooke> :)
18:12:02 <Brooke> any questions on 3.6 folks?
18:12:37 <data_doctor> Looking forward to faster pageloads on patron records!
18:12:54 <data_doctor> Compared to 3.5
18:13:07 <data_doctor> Great work!
18:13:52 <mle> #info Matthew Edmondson, sc
18:14:06 <Brooke> #topic Roadmap to 3.8
18:14:21 <cait> paul_p is not going to be here tonight
18:14:40 <oleonard> The agenda says feature freeze Monday
18:14:51 <cait> good point
18:14:54 <data_doctor> I'm feeling chilly already
18:14:58 <Brooke> the Apologies said that, but I saw a paul p bounce in and out earlier
18:14:59 <oleonard> The librarians here at Hackfest are working very hard to test
18:15:01 <Brooke> so I was hopeful :)
18:15:10 <cait> and the mailnig lists show that clearly :)
18:15:29 <cait> there is a big group testing
18:15:38 <chris_n> testing++
18:15:53 <Brooke> the agenda also says ginourmous performance gain
18:15:54 <slef> cait: I though the reason for this being so late in the month was so it was during Marseille hackfest :-/
18:15:59 <chris_n> hackfest_participants++
18:16:14 <cait> it's evening
18:16:15 <oleonard> slef, I think we must have gotten something mixed up somehow
18:16:23 <cait> so most have gone home, we are at the hotel now
18:16:30 <cait> perhaps it was a time confusion
18:16:39 <dpavlin> plack helpd a bit... we have 0.7-2.5 s page load with plack (slow for search results, fast for eveyrhing lese)
18:16:54 <dpavlin> s/lese/else/
18:17:40 <Brooke> slef: I was unavailable the first week
18:17:51 <Brooke> no one wanted to do me jorb.
18:18:23 <data_doctor> In what areas do you see performance gains in 3.8?
18:18:27 <slef> Brooke: ah. I was unavailable last meeting, so couldn't offer :)
18:18:42 <jcamins> data_doctor: that's probably better discussed after the meeting.
18:18:51 <data_doctor> sure thing :)
18:19:24 <oleonard> besides, dpavlin's work won't be in 3.8
18:19:31 <Brooke> why
18:19:36 <Brooke> I think that's scarily relevant :D
18:19:52 <dpavlin> oleonard: It wont?
18:19:58 <Brooke> unless no one can tell us that's here
18:20:05 <Brooke> in which case we'll move on
18:20:08 <oleonard> Oh, if I'm mistaken dpavlin correct me
18:20:22 <oleonard> Perhaps I misunderstood what you were referring to
18:20:35 <jcamins> Brooke: my understanding was that this is a proof-of-concept for 3.10.
18:20:52 <jcamins> Brooke: I could be mistaken.
18:21:49 <cait> I think it will probably be
18:21:57 <Brooke> hooray for that :D
18:21:58 <cait> not sure .) dpavlin?
18:22:19 <cait> I mean a proof of concept and starting work
18:22:20 <Brooke> also dpavlin++
18:22:27 <cait> yes dpavlin++
18:22:29 <sekjal> sorry I'm late
18:22:40 <dpavlin> We won't have full plack in 3.8 for sure, but I hope that some changes which are prereq will land before freeze
18:23:17 <dpavlin> but, I *do* intend to run plack from next week on in my library, so... ;-)
18:23:18 <sekjal> #info Ian Walls, 3.8 QAM
18:23:34 <cait> dpavlin: testing is good :)
18:24:05 <bag> hmm dpavlin do you have a git repo somewhere that we could look at?  Or your plack configs
18:24:29 <dpavlin> http://wiki.koha-community.org/wiki/Plack is probably good place to get started with latest development
18:24:30 <bag> I'd be more than willing to throw that up on a community testing server
18:24:39 <bag> ah cool yeah I saw that
18:24:59 <cait> bag: I think they only began this week
18:25:00 <Brooke> #info http://wiki.koha-community.org/wiki/Plack Plack and Performance stuff
18:25:11 <cait> and have been working on patches all day that are in bugzilla now :)
18:25:19 <Brooke> cait++
18:25:28 <Brooke> thanks everyone at the hackfest
18:25:29 <bag> ah yeah with help from hdl we did that in NZ..  but there were certain problems :)
18:25:44 <dpavlin> opac is much more stable in plack than intranet and it's already used by one franch library in production.
18:25:45 <Brooke> hopefully Paul is filling you all with wine and cheese :D
18:25:59 <cait> no wine, but we had cheese :)
18:26:02 <bag> right - it's circ that matters the most :)
18:26:29 * slef has wine. Not French, though.
18:26:42 <bag> dpavlin: I'd also suggest trying starman too - or at least testing it…  :)
18:27:03 <Brooke> dpavlin does it speed the opac searching a bit? I've noticed a difference in speed between what I think is a fuzzy search and not. Hopefully that whittles some of the time off.
18:27:18 <sekjal> dpavlin:  will plack work help with running Koha on mod_perl?
18:27:40 <bag> sekjal: it should
18:27:58 <dpavlin> Brooke: it does help a bit with opac (mostly module loading time)
18:28:06 <Brooke> sweet :D good to know
18:28:21 <sekjal> awesome
18:28:45 <dpavlin> sekjal: it *probably* will help with mod_perl, since we can wrap plack in mod_perl, but starman seems like better soltion, mostly because of leeking memory...
18:29:18 <larryb> hello
18:29:29 <Brooke> any other burning 3.8 commentary?
18:29:36 <sekjal> working on bug 5549 fixes
18:29:37 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=5549 enhancement, P1 - high, ---, chris, Failed QA , Hourly Loans
18:29:56 <sekjal> should be ready before feature freeze
18:30:02 <bag> gmcharlt: you around?
18:30:13 <Brooke> #Info Feature Freeze is Monday. Yes really.
18:30:31 <larryb> #info Larry Baerveldt, ByWater Solutions
18:30:58 <Brooke> moving on then
18:31:02 <bag> sekjal have you seen gmcharlt at computers in libraries
18:31:08 <Brooke> #topic Roles for 3.10
18:31:16 <rangi> #info Chris Cormack at the bus stop
18:31:17 <bag> if so ask him about DOM indexing for biblios
18:31:28 <jenkins_koha> Project Koha_master build #670: STILL UNSTABLE in 45 mn: http://jenkins.koha-community.org/job/Koha_master/670/
18:31:30 <jenkins_koha> * kyle: Bug 7597 - Part 1 - fines not recording the right info in the stats table
18:31:31 <jenkins_koha> * kyle: Bug 7597 - Part 2 - move sub writeoff to C4::Accounts
18:31:31 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=7597 critical, P5 - low, ---, kyle.m.hall, Pushed to Master , fines not recording the right info in the stats table
18:31:32 <jenkins_koha> * kyle: Bug 7597 - Part 3 - fines not recording the right info in the stats table
18:31:32 <jenkins_koha> * kyle: Bug 7597 - Part 4 - Change C4::Acounts::WriteOff to WriteOffFee
18:31:32 <jenkins_koha> * kyle: Bug 7597 - Part 5 - Remove my from $branch, which was masking previous declaration
18:31:32 <jenkins_koha> * julian.maurice: Bug 7169: Change booksellers search results display
18:31:33 <bag> I think his goal was before freature freeze
18:31:33 <jenkins_koha> * julian.maurice: Bug 7169: Follow-up: Change booksellers search results display
18:31:33 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=7169 enhancement, P3, ---, julian.maurice, Pushed to Master , Change booksellers search results display
18:31:34 <jenkins_koha> * maxime.pelletier: Singlebranchmode was always 0 causing the branch to be null and the reservations in the OPAC not to work in singlebranchmode.
18:31:34 <jenkins_koha> * adrien.saurat: Bug 7748: use of TT date filter on addorderiso2709
18:31:35 <huginn> 04Bug http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=7748 trivial, P5 - low, ---, adrien.saurat, Pushed to Master , Date not formatted on "Add orders from iso2709 file" page
18:31:58 <slef> jenkins_koha: mute
18:31:59 <jenkins_koha> slef did you mean me? Unknown command 'mute'
18:31:59 <jenkins_koha> Use '!jenkins help' to get help!
18:32:06 <melia> galen said he plans to have a branch submitted by this friday for DOM indexing
18:32:26 <bag> ah thanks melia  - well anyways sekjal if you see him - ask him :)
18:32:57 <sekjal> bag:   no, haven't seen gmcharlt here
18:33:03 <rangi> Just don't push things and Jenkins will be quiet
18:33:04 <bag> thanks
18:33:21 <wizzyrea> paul is gone, that job started before the meeting :P
18:33:21 <rangi> So 3.10 roles?
18:33:41 <Brooke> rangi yep
18:33:42 <rangi> Then quit moaning :)
18:33:55 <cait> we are still missing candidates for 2 important roles
18:34:14 <Brooke> looks like way more than 2 cait
18:34:16 <cait> translation manager and qa manager
18:34:23 <Brooke> #link http://wiki.koha-community.org/wiki/Roles_for_3.10
18:34:29 <wizzyrea> db doc manager and doc manager?
18:34:32 * cait searches for the link
18:34:38 <wizzyrea> it's on the agenda :)
18:34:45 <cait> ok, my scrolling is broken again
18:34:46 <libsysguy> back
18:35:19 <jcamins> Three important roles, at least. Translation manager, QAM, and packaging manager, assuming that nengard is willing to do docs again.
18:35:29 <libsysguy> #info Elliott Davis - UT Tyler
18:35:53 <Brooke> nengard's puppy is sick, so perhaps that is why she is elsewhere.
18:35:54 <bag> I think nengard is up for doc manager again…
18:36:04 <slef> Brooke: I think she's at an event too
18:36:09 <bag> she's at or on her way to computers in libraries
18:36:10 <rangi> Im sure eythian will continue packaging
18:36:10 <sekjal> nengard is in her room working on CiL presentation, I think
18:36:15 <sekjal> we'd met for lunch earlier
18:36:29 <slef> ah, the internet, top stalking tool
18:37:00 <Brooke> enywhooo
18:37:11 <Brooke> think about if you want to volunteer for one of those posts
18:37:14 <thd> I suspect lack of names in the wiki for roles is from lack of attention to 3.10 roles in the wiki.
18:37:22 <Brooke> find someone that's done it in the past to see if you're a match
18:37:23 <Brooke> and uh
18:37:24 <mtj> i wanna do packing stuff too
18:37:26 <Brooke> yeah.
18:38:06 <thd> fredericd: are you extant?
18:38:32 <oleonard> Since we don't have all the volunteers, there's not much we can do. Except maybe propose a deadline?
18:38:43 <Brooke> #help Fill the Slots on the Roles for 3.10 page with Volunteers
18:38:46 <rangi> It's not easily split mtj but u could do some cpan packaging that would help
18:39:16 <Brooke> oleonard I agree and would add that it's rapidly approaching
18:39:27 <jcamins> mtj: could you put yourself and eythian down as packaging managers?
18:39:36 <rangi> Ask eythian about the debian Perl team
18:39:37 <cait> I think that's what we did for 3.8
18:39:56 <jcamins> Or packaging manager and grasshopper? :)
18:39:57 <mtj> rangi:  *nod* and jcamins , yep :)
18:40:04 <Brooke> would anyone be so kind as to send out a message to the lists looking for help?
18:40:17 <rangi> Qam is the big one IMHO
18:40:22 <slef> #link http://wiki.koha-community.org/wiki/Roles_for_3.10
18:40:37 <cait> yep
18:40:47 <cait> we really need to find qam and one more assistant I think
18:41:05 <jcamins> cait: has joubu said anything about continuing (or not)?
18:41:36 <cait> not afaik
18:41:38 * sekjal would like to keep contributing to QA efforts
18:41:48 <jcamins> sekjal++
18:41:57 <dpavlin> sekjal++
18:41:58 <cait> sekjal++
18:42:00 <rangi> Cool assistant?
18:42:11 <rangi> Or manager?
18:42:14 <cait> quick, someone should edit the wiki ;)
18:42:34 * oleonard checks the locks on sekjal's shackles
18:42:38 * sekjal is uneasy about volunteering for a 3rd QAM term, with the recent job change
18:42:43 * Brooke helps oleonard.
18:43:36 <Brooke> does Cait have the time for QAM?
18:43:41 <rangi> Assistant makes sense
18:44:07 <cait> I think qam manager requiresmore skills than I currently have
18:44:12 <cait> hopefully one day
18:45:06 <mtj> hmm, i think i could help out with some QA stuff, too?
18:45:17 <wizzyrea> mtj you'd probably be good at that.
18:45:40 <rangi> We can't convince Marcel to do Qam and get another assistant?
18:45:44 <Brooke> Bus Driver's empty
18:45:52 <cait> I like rangi's idea
18:45:57 * jcamins too
18:46:07 <bag> how about a bunch of assistants but no M
18:46:08 * chris_n points cait to the koha user's list
18:46:22 <cait> hm?
18:46:42 <Brooke> bag how'd that work?
18:46:48 <rangi> Bag: don't think that will work
18:46:53 <sekjal> I think the only difference between assistants and the manager is as tie-breaker and work allocater
18:47:04 <sekjal> or at least that's how it worked this last cycle
18:47:08 <bag> which I think cait could do :)
18:47:15 <bag> but mainly it's better than nothing
18:47:16 <Brooke> anchio Brendan
18:47:30 <rangi> Not if she doesn't want to
18:48:01 <oleonard> Sure, if we're allowed to draft people we can just get rangi again :P
18:48:02 <cait> I am torn
18:48:14 * Brooke bribes Cait with sweets.
18:48:17 <cait> I am not sure I would be good for this job
18:48:21 <bag> we've had releases with no QA before and I think we need to at least think about how to work with assistants
18:48:24 * Brooke is pretty darn sure.
18:48:25 <cait> I can offer to think about it
18:48:41 <rangi> Bag ur joking right?
18:48:44 <cait> but qama not qam
18:48:46 * Brooke does the happy dance.
18:49:01 <sekjal> QA team is required
18:49:07 <Brooke> ^
18:49:08 <bag> well what if no one volunteers for QAM rangi
18:49:15 <sekjal> but whether one stands apart from the rest as 'manager'...
18:49:26 <cait> bag: I think it's too early to say noone volunteers
18:49:30 <sekjal> I'm not sure I see the immediate difference in workflow
18:49:33 <cait> and we really need one
18:49:34 <bag> thanks sekjal that is what I was trying to say
18:49:51 <sekjal> perhaps it's just that QAM is ultimately on the hook for all the QA team?
18:49:59 <Brooke> pretty much
18:50:16 <sekjal> ... that doesn't sound right, though, since RM can jump QA, at his own discretion and peril
18:50:46 <jcamins> sekjal: there has to be someone who can say definitively "this does not pass QA." With four QAAs, you have a situation where everyone has to offer an opinion.
18:50:56 <jcamins> (and then you'd have a deadlock)
18:51:05 <jcamins> Okay, consider the situation with five QAAs.
18:52:01 <sekjal> if we're thinking of QAM in this regard, as a tie-breaker and responsible party, then it doesn't sound like it's that different than the day to day of QA
18:52:08 <mtj> ok, so we may not get a QAM role confirmed today... :)
18:52:11 <thd> If no one would come forward, for QAM, the authority of main QAM could rotate by week, or by 'tag you are it'.
18:52:46 <sekjal> and if it's not a change in normal workflow, then I think I could take on the additional work going from QAA to QAM
18:52:53 <wizzyrea> or what if the qam was really the one to say "these problems identified by the assistants are no-go's, this fails"
18:52:56 <bag> there we go thd is thinking outside the box :)
18:52:57 <sekjal> if everyone is comfortable with that
18:53:20 <bag> or what wizzyrea said :)
18:53:26 <Brooke> that seems like more articulations than are strictly necessary
18:53:45 <thd> wizzyrea++
18:53:50 <jcamins> sekjal++
18:53:59 <rangi> How about we post to the mailing list
18:54:02 <wizzyrea> though I'd probably be happier if sekjal just stayed on :P
18:54:02 <Brooke> what if the QAM were Wizzyrea?
18:54:04 <Brooke> >.>
18:54:05 <Brooke> <.<
18:54:06 <thd> We need not choose today.
18:54:21 <wizzyrea> if he feels able.
18:54:29 <rangi> And see who applies
18:54:36 <Brooke> yeah thd prolly discussed this to death
18:54:39 <wizzyrea> yes, lets do that.
18:54:42 <jcamins> Makes sense.
18:54:43 <Brooke> so think about volunteering
18:54:44 <mtj> hmm, well sekjal has a beard... does that not give him more QA authority?
18:54:45 <thd> We can discuss the problem of an empty main role further if it actually happens.
18:54:56 <bag> beards++
18:55:01 <Brooke> beards--
18:55:26 <Brooke> #topic KohaCon201`2
18:55:33 <Brooke> take it away MJ
18:55:34 <cait> I thnk we should have the next meeting before release then - only noting for later
18:55:37 <Brooke> #topic KohaCon2012
18:56:10 <slef> ok
18:56:13 <mle> k
18:56:32 <Brooke> cait yep I agree, we'll sort that later, though
18:56:38 <talljoy> #info Joy Nelson ByWater Solutions
18:56:45 <slef> mle is leading on all things Edinburgh, I'm going to lead the schedule
18:56:57 <slef> mle, say whatever you want, plus correct me when I good
18:57:00 <slef> goof ;)
18:57:19 <slef> we've got some great volunteers already, but could do with more
18:57:28 * oleonard waves, leaving for dinner
18:57:40 <slef> I've posted a form so people can request invitations at
18:57:46 <slef> #link http://koha-community.org/kohacon12/
18:57:55 <slef> for sponsors or visas or that sort of thing.
18:58:07 <mle> one question i have for this meeting is whether it would be handy to ask our Edinburgh friends for sofa spaces?
18:58:20 <slef> The next things to open are papers and general registrations, I think, which will be on that same web page.
18:58:27 <mle> ther are lots of cheap hostels though ; /
18:58:48 <slef> Thanks to wizzyrea for help setting that page up.
18:58:50 <jcamins> mle: only the locals know where to get good haggis.
18:58:51 <Brooke> yes MLE
18:59:04 <wizzyrea> ! you're welcome but you really did it :P
18:59:09 <wizzyrea> so, slef++
18:59:12 <rangi> Yep on that page is good I think
18:59:23 <slef> If you'd like to help volunteer, msg me for the email address.
18:59:33 <slef> help by volunteering
18:59:46 <slef> as I'm clearly so overloaded I've not time to type full words, clearly
18:59:50 <slef> :)
18:59:55 <wizzyrea> and/or repeating yourself :)
19:00:25 <slef> wizzyrea: The next things to open are papers and general registrations
19:00:33 <mle> so I need numbers but if there is ineterest I can ask for sofa spaces
19:01:02 <Brooke> #Info If you want to crash and have no dough, please talk to mle about sofa spaces
19:01:21 <mle> we are looking to pledgebank the excursion day, so we must get on with that. But I would be keen to get numbers/interest for a fishing trip.
19:01:32 <rangi> Ok bus stop brb
19:02:22 <mle> #Info if you are a looking for a sofa space ask me ASAP so that I can see what can be done. : )
19:02:53 <thd> mle: Where is the place in which you are acquiring information about numbers?
19:02:54 <slef> help
19:03:11 <slef> ok, I just got confused
19:03:22 <slef> sorry about that
19:03:34 <mle> thd good question.
19:03:37 <slef> did any known volunteers not get yesterday's or today's emails?
19:03:54 <slef> ah, never mind, it just got stuck in some filters.
19:04:15 <slef> (at the volunteer side, not ours)
19:05:14 <Brooke> will there be an IRC meeting about KohaCon?
19:05:17 <slef> We'll be posting a call for sponsors soon, but we've had a small setback with our first choice on that.
19:06:11 <mle> Brooke we shoudl have an IRC chan for KohaCon12
19:06:30 <Brooke> dunno
19:06:40 <thd> mle: a separate channel, really?
19:06:40 <Brooke> seems like there's enough material to at least warrant a meeting
19:06:43 <Brooke> could be wrong, though
19:06:58 <rangi> back
19:07:07 <slef> I'm 90% sure there will be a Gold Sponsor package where you get everything we're offering in exchange for amounts > N, so if any organisations would like to suggest numbers, please do.
19:07:35 <slef> Brooke: you might be right now, or at least there will be soon.
19:07:48 * Brooke nods.
19:07:50 <slef> Any first suggestions for a time/date? Give me 5 and I'll run a poll.
19:09:20 <slef> OK, I'll pull 5 out of my nose
19:09:23 <mle> wednesdays at 18:00
19:09:53 <slef> mle: UTC, BST or what? ;)
19:10:03 <mle> BST ; )
19:10:12 <cait> heh
19:10:17 <cait> wednesday is fine for me
19:10:24 <cait> will be travelling until tuesday
19:10:24 <mle> great
19:10:48 <Brooke> #info KohaCon meetings Wednesdays at 18.00 mebbe
19:10:58 <Brooke> anything else on KohaCon
19:10:59 <Brooke> ?
19:11:00 <slef> ok any more suggestions? I expect wed 19:00 UTC to be popular here, as it's roughly when we're all here.
19:11:05 <slef> Not unless anyone has more questions?
19:11:06 <rangi> that is i think 7am thursday for me
19:11:11 <rangi> which is good
19:11:51 <sekjal> btw, nengard says she accepts 3.10 Doc Manager
19:11:58 <Brooke> eggsellent.
19:12:17 <mle> thd: kohacon12ATsoftwareDOTcoop should be operational now.  numbers, questions etc.
19:12:36 <rangi> sweet
19:12:39 <rangi> nengard++
19:12:48 <Brooke> #topic GBSW
19:13:06 <Brooke> It's Global Bug Squashing Week
19:13:09 <Brooke> grab a sandbox
19:13:13 <Brooke> squash things.
19:13:19 <rangi> kristina did a nice post about it
19:13:32 <sekjal> lots of signoffs and QA passings so far this week
19:13:34 <sekjal> more to come
19:13:38 <Brooke> if you don't link it, it doesn't exist ;)
19:13:39 <slef> why do my sandboxes always fill with quicksand and eat me?
19:13:50 <rangi> http://virtualbreath.net/curious/2012/03/21/squashing-bugs/
19:14:20 <cait> yes
19:14:26 <cait> even with all the hackfest librarians
19:14:33 <cait> there are sitll a lot of things to be tested
19:14:36 <cait> and bugs to be squashed
19:14:47 <cait> I started looking through the list of critical bugs soome days ago
19:14:52 <cait> there is lots of work to do!
19:15:05 <rangi> yep
19:15:25 <sekjal> hourly loans is nearly ready
19:15:28 <rangi> yay!
19:15:39 <cait> please don't only focus on ne features (I know we all love them) - but also look out for bugs to be fixed!
19:15:45 <cait> and tested... and so on
19:15:54 <sekjal> I've got a patch ready to test that should fix the suspension in days issues found at hackfest
19:16:09 <rangi> sweet, i still cant replicate the renewal issue
19:16:16 <Brooke> speak of the devil :D
19:16:21 <sekjal> rangi: nor I
19:16:30 <cait> hm
19:16:33 <cait> itemlevel itypes?
19:16:34 <cait> not sure
19:16:40 <cait> or something else being different?
19:16:50 <anitsirk> hi Brooke. :-)
19:17:08 <anitsirk> .. and all others
19:17:23 <tajoli> hi all
19:18:10 <cait> hi anitsirk :)
19:18:19 <anitsirk> hi cait
19:18:25 <cait> hi zeno - back home?
19:18:30 <Brooke> so moving on
19:18:34 <tajoli> yes
19:18:38 <tajoli> just arrive
19:18:39 <Brooke> #topic Actions from Last Meeting
19:18:43 <Brooke> there's not much meat there
19:19:02 <Brooke> there were a few things discussed over the lists, which I think is good
19:19:17 <Brooke> because there definitely seems like there was less minutia in this meeting, which is also happy
19:19:53 <thd> :)
19:20:06 <Brooke> any other old business apart from me?
19:20:32 <Brooke> #topic Miscellaneous
19:20:38 <Brooke> any general stuff?
19:20:43 * mle chuckles
19:21:20 <Brooke> #topic Time and Date of Next General Meeting
19:21:40 <Brooke> so the request was for before 23 april
19:21:45 <Brooke> which I think we can do
19:21:53 <Brooke> we might even have 2 in april if folks feel the need
19:22:01 <Brooke> so we can have one for nominations and one for actual voting
19:22:02 <Brooke> or not
19:22:05 <Brooke> whatevs.
19:22:14 <cait> not sure
19:22:20 <Brooke> 4 April is the first Wednesday
19:22:23 <Brooke> conflicts on that?
19:22:33 <cait> should work for me
19:22:53 <sekjal> sound workable to me
19:23:01 <rangi> email about roles needs to go out asap then
19:23:14 <tajoli> for me +1
19:23:17 <rangi> to give time for ppl to talk to husbands, wives, bosses etc
19:23:19 <slef> NAFAIK. 10am UTC?
19:23:22 <Brooke> next one is meant to be 10.00 UTC
19:23:39 <Brooke> rangi are you volunteering to do that?
19:23:43 <rangi> no
19:23:44 <Brooke> cause if not, we need someone to
19:24:04 <Brooke> #help someone send a reminder like yesterday about roles to be filled for next meeting
19:24:37 <Brooke> so proper vote please
19:24:40 <Brooke> next meeting
19:24:40 <wahanui> next meeting is 14 June 2011 1800 UTC+0
19:24:51 <Brooke> 4 April 10 UTC
19:24:52 <slef> wahanui: forget next meeting
19:24:53 <wahanui> slef: I forgot next meeting
19:24:58 <Brooke> +1 for this is good with you
19:25:07 <slef> +1
19:25:22 <rangi> +1
19:25:24 * thd exempts himself from email writing as he departs the city for a few days in search of cold weather.
19:25:25 <wizzyrea> +1
19:25:38 <thd> +1
19:25:58 <mtj> +1
19:26:25 <cait> +1
19:26:45 <Brooke> #agreed Time and Date of Next General Meeting is 4 April 10.00 UTC
19:26:49 <Brooke> #endmeeting